Sign in error/bug just appeared no access

All of a sudden my app does not allow me to login has anything changed re sign in?

Tried several emails that do have access - this is private with email.

Strange thing is I still get the pin even though it states that the user doesn’t have access.

Can’t share app due to privacy

Just tried another random app where sign in is required same issue so looks like a bug

Here is another app I tried which should allow access.

Still get pin even though it states no access

I am also experiencing the same issue. The app denies access, but the pin is emailed to the whitelisted email.

Same issue happening for me. Dozens of my users are reporting the same bug. They randomly got signed out and even though they try to use a correct email, the app says the email is invalid but will still send a pin.

Same issue here. Built my first app and wanted to test it out. Invalid email but the pin is still sent successfully.

Thank you, we’re looking into it now.


I’ve launched a new app and I am having the same issue. Thanks!

@Rosewebstudio I just logged into “My School Schedule”. Are you sure you can’t log into that app?

Could anybody please share another app where sign-in doesn’t work?

@jyoud @iamdubz @WyattS @jgeesey

I was having issues at ( but it’s working again. It was not working for about 20 minutes on my end

It appears to be a per-device issue that then applies to all apps accessed on that device.

While working on an app today, before anything got weird, I cleared my browser cache a couple of times to try logging in with different email accounts - I hadn’t yet realized how to add the menu-based logout button.

At some point I started getting the same error as OP described.

If I try logging in on a different phone or browser it work fine.

If I try any email address on any (?) app on my “bad state” phone, it says “not allowed”. To test that I made a new app with a brand new spreadsheet backing it and immediately encountered the same issue.

My apps are set to “Public with email” privacy.

And like OP, it does send me a PIN each time before giving me the error message.

The device having trouble is an iPhone X. I’ve tried clearing Safari web site date, closing all tabs, killing Safari, and rebooting the phone. Nothing helps.

Could anybody please post a video of what exactly they’re seeing?

In terms of the per-device piece of this. I tried my newly created app on both my wife’s phone as well as my own and both were getting the same error that @Rosewebstudio provided regardless of the device. I then tried to copy the app, including duplicating the page entirely and I was still seeing the same issue

This is a public app without login. Did it require login when you saw the issue?

Yes, I got the error when trying to favorite a “talk” and when trying to create an account through the sign in on the menu I was not able to progress past inputting name and email. In both cases I was getting pins emailed every time

And what exactly did you see when it failed?

@Abe_Pralle Could you please share your app?

When prompted by the favorite feature I saw the same error in the screenshot provided by @Rosewebstudio.

When trying to Sign In from the menu I would not advance, it was as if I had not pressed submit however the email disappeared, my name remained and I received a pin without the page moving forward.

Hopefully I am making sense…?