Images not uploading to Glide Data Editor

Anyone else having this issue?
It just keeps loading and loading.



Yesterday I was experiencing that. After a few minutes it turned back to normal.

1 Like

Hopefully soon, been like this for over an hour :neutral_face:


@Jen_NYCP just tried on mobile with no issues. Perhaps close the app and reopen?

This from the builder side. I closed the window and reopened.

1 Like

No file is being uploaded for me not even audio!

1 Like

Still not working. @david is there a bug?

Can you tell us about your browser, device, and network? Everything looks normal when we test.

Google Chrome, Lenovo Thinkpad, wifi.

I switched my wifi connection, seems to working now.

This is happening again, switched networks to see if that was the issue. Unsplash images are uploading, but not the images uploaded from my laptop. Deleted and retyped row as well.

If it is the wrong image type it will do this. Are all the files the same format?

Yes all jpeg or png

Right now I have this problem

me too, right now

I can confirm this is not working, I’ve filed a bug report.


What do you mean??

I have this problem too. Cannot upload images to glide data editor.

1 Like

Same problem here

Also having the same problem :confused:

1 Like