Bug on Image Picker

My app’s URL: https://facilit-e.glideapp.io/
I have been trying to upload images using image picker component today but for some reason it is not working.
I have following message download displayed (see print screen).Not the usual URL. I have checked the picture and it is appropriate size 620 x620.

I kept the window open for a few minutes to see if it will finally upload, no results.
I have tried to upload another picture with the same size and same error message.
Needless to mention it is not showing on the source sheet.
Has anyone come across this
kind of issue before?

1 Like

Can you try refreshing the Editor tab on your browser and do another upload?

I refreshed Several times.
Seems like I am able to upload pictures from the App in Glide but not from my own phone.
I am on a latest version of Android. I restarted my phone but I am still not able to upload files.
Same issue with the app installed on my Desktop. No link is created, just a prompt to download.
I have no idea what is going on.

Just tried uninstall on every devices and install again but still the same message.

Can you elaborate more on the part “no link is created, just a prompt to download”?

As you can see on the picture I attached, when the picture is uploaded I do not have the usual link to Google storage that is displayed when you upload a picture but instead the word “telecharger” appears, which means download in English.

Hi @ThinhDinh here are 2 videos that hopefully will back up what I am trying to explain.
The first one takes place in Glide editor. I am able to upload pictures:

On the 2nd video, I am trying to upload a picture from the app on my Desktop:

It is the same screen. I could upload from Glide app editor but not using the app.
Anyone facing the same issue ?

How large is the image? That seemed to take a really long time to upload.

620 x 620. It was long just that one time otherwise it works fine.
But I can’t upload pictures at all directly through the app whatever the device. It worries me as it is an important feature in my app :sweat_smile:

@Daniel_Sweet sounds like my issue

1 Like

@Yuval do you have screen shots or recordings of the error message you get when uploading pictures through the app? If that’s the same issue, is it back to normal for you? It’s been a few days for me

I was wondering about the size in megabytes. Not the pixel size

4,22 Ko. Sorry about that

Ok. Size shouldn’t be an issue then. I believe 10MB is the limit.

1 Like

It was working flawless until recently. It changed since I upgraded to pro. I made the same request for help directly to the support team. I am patiently waiting for their reply. Hopefully someone will come up with a solution :pray: :relieved: :disappointed_relieved:

1 Like

I sent to Glide team. But generally speaking I also have a pro app, and the flow looks the same as yours (just in a different language :slight_smile:)

1 Like

Hi Everyone,
I received a message this morning from Glide support saying that they’ve identified the issue and that they will do their best to have it fixed by the end of the week. We keep our fingers crossed :crossed_fingers:. For those who are facing the same issue, you will hear me shout all the way from Paris when it’s back to normal :joy:. I can guarantee it :pray:.
Take care lovely community.

1 Like

Guys @Yuval image picker is back in its prime.
Can I get a whoop whoop :face_with_hand_over_mouth:
Thanks Glide support team :kissing_heart: :kiss::kiss::kiss:

1 Like

not for me :frowning:

@Yuval I wrote an email to the support team directly. Maybe your best option is to do the same.