New problem showing images

Has something happened to images? All of a sudden some images are not shown anymore in the app.

Some images are shown in the app but not in the builder.

Opening up the data editor in the builder - clicking on the image and the image opens.

I have tried to just load the image incognito in Chrome - and the image is shown without problems.

Having the same issue right now as well. Since two days ago the images stop showing so I reload sheet and page. When it reloads, glide looks slightly different but the images still wont load.

@jesschrist Has nobody reported it? @Mark is that a known problem that you’re looking at. To me that is critical

not sure, maybe it doesn’t happen to everyone.

The image that I linked now appear - but other images are still missing

Hi @jesschrist, could you send me a link to your app? I’ll look into what’s going on with images.

Glide reloaded by itself and the image started showing. Thanks

@Daniel_Sweet @mark it is worrying that basic functionality stops working correctly. Are you moving to fast to create new features jeopardizing stability?
My app is working correct now

Images not loading in other apps again. they have visibility filters. checked them a million time for mistakes. Not sure wht to do at this point.

@Krivo @jesschrist Could you please share your app and tell us exactly where the images that are not working are in your apps? We can’t help you if you don’t.

@Mark Same problem… the two entries on the top of GTD9738 are my rows that are giving me problems.

Started working without doing anything

I did notice the same thing right after @Krivo initially reported it, but it cleared up yesterday and I haven’t noticed any missing images since yesterday. When I noticed it, I had some images in Tile lists that were sporadically missing. In one case, I also had the exact same image url used elsewhere in the app, but in a normal inline list. This makes me wonder if there is an occasional issue with the tiles layout instead of an issue with the actual image.

Everything is working ok now.

I saw the problem on standard image component.

I saw the problem in different apps - not only my own ones

Im having the same problem again… My last row has only loaded about 40% of the images in it.

To everyone who continues to have this issue:

We cannot help you if you do not share links to your app. Send us a link to your app and we’ll look into the cause of the problem.

We use an image optimization service for your app tiles. What appears to be happening is that this image optimization service is taking much longer than expected to resize app tiles–sometimes up to five seconds from what I’ve seen. We’ll contact this provider to ask them why they are experiencing these slowdowns.

1 Like

just one of the apps im working on.

1 Like

Hello Team,

I face the same issue. All images appear in the builder, but some of them do not load in the actual app. I have tested it through both browsers and mobile devices, and I have tried changing the links multiple times.

I want to load around 1.2K images, so I would like to ensure that they work.

Here is my app:

Thanks for the help.

Hello Team,

I have removed the sign-in step (my mistake).

What shall I do to make the images play?

Thanks a lot!

Hi Spyros,

When you mention the images, are you referring to the ones in the ‘Game’ tab?