Images not uploading to Glide Data Editor

Unsplash sometimes doesn’t work, either.

I have the same problem… I’ve tryed jpg, png, tif and pdf… anything works.
Anyone has a solution ?

@Diego_Calva As david said, this is a bug, and there are usually no solutions to bugs.

Can you try uploading via an external service and paste the URL into your spreadsheet?

1 Like

David is saying that he recognizes that there’s a bug, and that the bug has been acknowledged.

In the meantime, if you create an inline list component where the image field is your image column, you can drag and drop your images into the inline list thumbnail and it will upload as expected.

1 Like

:thinking: i just drag and drop to builder, it assign image component, then copy the url n paste to sheet

I didn’t know that! :open_mouth:

This worked for me! Drag and drop didn’t

1 Like

I contacted support for my previous issue above and apparently the Google sheet was no longer attached to the app. Support suggested I reattach the sheet with the app by going to settings. Really great support help I will say. And thank you for responding above!!



Does anybody know if this bug had been resolved? I´m facing this issue in all of my apps (FREE and PRO). When I upload something from my mobile it´s working fine, but it is not workingwhen I try from the data editor.

I also tried to “reatach the sheet” as Brittany_L said, but I don´t know how to do this, so I just reloaded the sheet in the left panel, but didn´t work.

1 Like

How did you solve this?