Error - no configuration

Hey there!

I’m trying to connect a list relation to 2 different apps, the first one works fine, but the second gives me an error that says “error no configuration”

Has anyone had this before?

I’ve never seen that. Is that what you see after adding the component? Any luck removing and readding the component? Does the relation look good in the data view?

I have to say I am not sure to understand what you are trying to achieve… You try to connect a list relation to 2 differents ''glide" apps? Could you please elaborate a bit?

Could you please share the app where you see this error?

Hey Mark, yes

gymportal.imbue.world

just made available to copy!

error was when previewing using the email amy@pymethod.com & in the classes tab.

Thanks!

Yeah so there are 2 different applications, one where the gyms can login & change their info, the other where the user can see the info that the gyms create. (Just thinking about it, I wonder if there would be a way to make this into one application like Airbnb has).

The one we’re talking about is where the gyms change their info. The section we’re talking about is the schedule. It would be ideal for them to be able to edit the schedule (we pull from Mindbody for the schedule to google sheets). The user can then see these changes reflected in their app.

Yeah that’s what happens when i click into the component. update i tried using an inline list & it worked fine. Not sure why the list relation wouldn’t work because it does in the user-facing application.

I don’t see a List Relation in the classes tab, and I don’t see the “Error” message, either.

I switched it to an inline list & it works just fine - before i had it as a list relation & that’s where the error was

Ah, I see it. We’ll fix it. Thank you for reporting!

1 Like

of course!

Next time you add a sheet to your spreadsheet and reload, it should go back to working.

Awesome - thank you mark!!

Hmmm just went back & tried & still getting the error…

Did you add a sheet to your spreadsheet and reload?

Haha my bad - i added the sheet but needed to add data to it. Works great!! Thank’s for fixing it!