No Configuration

I wonder has anyone encountered this before:

This is an inline list with View Details and it shows error with No Configuration.

My table has Title, Image, Description, an audio file URL and a Row ID.

Hi

I’m not sure what is going on with your app.

I did find this post :arrow_down: which appears similar to your issue, perhaps you will find out a bit more from reading?

Noticed the same… but realised I was opening another App to work on in another tab once I closed the tab and refreshed the page it worked

@kingzy I started getting this in one of my apps today. Every time I added an Inline List to a details view, I would get that error whenever I tapped on one of the list items (View Details).

I had a look at that thread that @Rosewebstudio linked to and found the following from @Mark

So I gave that a try, and it worked!
Just added a random GSheet and re-synced, and viola :joy:

@Darren_Murphy Does this still happen? If so, can you give me a support link and tell me where to add that Inline List to see the error?

@mark sorry, no it’s not. Adding an extra GSheet and reloading seemed to fix it - or was that just coincidental? :man_shrugging: :thinking:

I did see it in a separate app on Saturday, but I just went back and checked that one and it also seems to have sorted itself out.

Well in my case, the problem went away after I logged back in to check on the app a few hours later.

But on the front end it seems fine. Looks to be a bug but I cannot replicate it

Temp fix till they fix this bug is to go back to the list of all apps and then re-opening the app.

That doesn’t always work - at least it didn’t when I hit this issue.

1 Like

I’ll keep an eye on this one. I got it a few times already just with this app alone.

You can see this bug again on this test app I created: https://bugtest.glideapp.io/ just duplicate it and you may see it on the “team” tab. @mark @Darren_Murphy

On team tab click one of the names and you’ll get “Error”.


If you can’t see this bug after duplicating my test app, try this:

  1. Create a simple G sheet with one tab, and some sample data
  2. Create a new Glide app and link to that sheet
  3. Create a tab to show that tab’s data, click an item to link to details page. Works FINE so far.
  4. Go back to G sheets and create another tab with some data
  5. Add another tab on Glide, linking to this new tab
  6. Click on any items on the list, now you will get the Error issue.

I hope that helps!

This will be fixed later today.

In the mean time, if you close the app in Glide and open it again, the Error should be gone.

1 Like