Button disappears when trying to add to Google Calendar

First time reporting a bug? Refer to our Start Here post.


Team ID:

  • In the Glide dashoard URL, e.g.
    Glide)

App ID:

  • In the Glide builder URL, e.g.
    Glide

Description
When I try to add a Google Calendar event, the button I have made to do this, disappears. It does not disappear when I set it to edit or delete a Google Calendar event. I have tried deleting browser cache, changing browser (to Chrome, from Firefox, both on mac) and changing google account from my business to personal accounts. I have also tried disconnecting and reconnecting the connection to Google Calendar. I have tried the same thing in different Glide Apps, including the example ‘timeconnect’ app.

How to replicate
See above.

Loom does not work (it does not show as an option in camera permission settings, so will not perform a screen recording) and you do not accept .mov files (recorded from Quicktime) so I cannot upload a screen recording.

I assume you’re on a paid plan. Have you submitted a ticket to the support team?

Yes I’m on a paid plan.

I thought ‘reporting a bug’ was equivalent to submitting a ticket - am I mistaken?

Robbie

Here’s how you can submit a ticket to the support team.