Black screen when try to enlarge image

I believe this is where I found the info:

I set up a template column like this:{Document}
And then I have a replacement set up to replace {Document} with the url of the PDF.

I also have it set up to show images and website links, so right now I also have an If Then column set up to search for ‘.PDF’ in the url and if it has it, then I use the wrapped version of the URL. Otherwise I just use the URL in it’s original form.

Just a word of caution, I did read in the stackoverflow forum that google may impose bandwidth limits for non-google documents. I am only testing this myself and I only have a couple users, so I’m not too worried about running into any limits. I haven’t looked, but there may be other wrapping services out there that would do something similar.


Got it @Jeff_Hager and appreciated

1 Like

“open Link” could not be a viable option, since in borwser the users will be able to catch the true image’s URL.
Is there an “optimal” image format, size, compression etc, that can solve any issues ?
Thanks in advance

“open in webview” doesn’t works , because i get an error message.
“An extension has blocked server request” (or similar)

Thank for the tips. It fixed my issue!!!

1 Like

Closing due to inactivity. This topic will be deleted in a few weeks if there are no more comments.