App 'not found'

I had someone that I was speaking with about my Glide app inform me that when they clicked on the link i sent them that it just said: Not found

I have no idea what would cause this. He has an iphone, my app is up and running. My link is otherwise fine as far as I know. Anyone have any experience with this? This is the link

Lately, I’ve been experiencing strange issues like this and I’m also wondering if it could be because I am now on a legacy pro account?

This link works for me. Have they ever accessed the app using the Glide branded URL (

1 Like

no this was the first time they’ve ever tried going to the app. And I’ve had my branded URL for over a year now and I haven’t had anyone say this to me, but I wonder if it’s happened to other people and I just had no idea.

Are you sure the user is typing the URL correctly? At first I went to instead of

Also, it appears you don’t have a www redirect setup. Did the user attempt to go to If so, the address won’t resolve.

I actually sent them the link myself via email so they didn’t even have to type it in themselves, and i always include the https so that protective browsers don’t have an issue with the .app.

Side note, I need to figure out how to add the www redirect because i only recently found out that adding the www makes it invalid

Have they tried to copy and open it in their browser instead of clicking it directly from the email?

It’s a CNAME. point www to your domain

1 Like

ah, easy enough!

Does that make a difference if it’s in the email? I can ask, but he said the same exact thing happened when he tried to DL it in app store. Same message: “not found”

I originally thought he had some kind of browser protection or something, but when it happened in the app store too, that’s when I couldn’t figure it out…

I had a handful of users (out of hundreds) reporting the same issue last night with a custom URL.

I assumed it was something transient and gave them the non custom URL to use as a temporary workaround - which worked for all of them.

Thanks for this input Darren! Was it specifically the “not found” message? That would make me feel a little better knowing it wasn’t specifically something with my domain. Although it was continuing to happen into today and hopefully it’s something that Glide is aware of just incase.

Just got lost in a thought that perhaps my today is your yesterday? lol

Yes, it was exactly that error.

Yes, exactly. It’s midday Thursday here and you are living in the past playing catch up :wink:

@Katelyn_Alberts see below :point_down:

You may need to reconfigure your custom domain. That did the trick for me.

1 Like

omg ok!! so I need to go to my domain provider and change my cname from AAAA to AAA?

No, not quite.
If you can show me a screen shot from Step 3 of your Glide Custom Domain config section, I can probably tell you what (if anything) needs to be changed.

They said it’s not possible to add www that way?

ok this is what it says?

:man_shrugging: I do this every time:

So is it a trick, is that way they don’t suggest it? I don’t understand anything about these pointers, and DNS names and whatnot

You have to get all green checkmarks from glide… which means your DNS is wrong… follow step-by-step instructions… get a domain from Google… is only $12 per year