This app has reached its row limit

Unsure why, paid a past due invoice, that I was unaware of and still persists.

Hi Kurtis, welcome to the community forum :wave:

For billing issues the support team at Glide should be able to assist you.

Glide Support

Im not certain it is a billing issue, hence the post here. I was working fine this morning, then all of the sudden started the above.

Your app seems to launch fine.

You’ll need to share a little more information about your issue, with screenshots. If you have reached row limits, then there was a lot of activity on your application, or you outgrew your current plan, or perhaps the invoice didn’t go through? It’s difficult to say.

In the dashboard, what does it say in ‘Usage’ section of the team (lower left)? On what plan are you?

You are on a Free (Legacy) plan that offered 3 private users and 10 public users. 39 public users accessed your app in the last 30-day billing cycle so you exceed the plans limits.

Your options are as follows:

  • Wait until the end of the billing cycle, especially if it’s around the corner, and avoid going over the limit of 10 public users.
  • If you need more than 10 public users (which seems to be the case), then you’ll need to change plans. The new Maker plan could be a good option.

Here are the details of the new plans.

Ok so its a billing thing then, because we are paying even though it says free. Ill wait to here from billing I suppose

It was working fine this morning also

Thanks!

Two remarks:

  • You can also have a look at the ‘Billing’ section just below ‘Usage’ (still bottom left), this might give you more insight.
  • The name of the team (upper left) says ‘My Apps (Migrate…)’. There used to be a folder called ‘My Apps’ which I believe has been discontinued, the issue might stem from there. Also, I don’t understand what “Migrated” might mean here: is this wording added by Glide, or did someone in your company create another team and migrate/move apps around?

I do think this is a billing-related issue that Glide Support will be able to help you with.

It all just showed up so I’m guessing it has something to do with the migration from legacy apps

1 Like

Most probably. Hopefully it’ll be sorted out for you soon.