Sign on w/email

I use public sign on w/email & Google. I’ve had many users who have been unable to retrieve a pin. (Not in their spam folder) I’ve also had another user that received a sign in screen that gave the option to add the app to the home screen & google log-in only. No option to sign in w/alternative email address. Anyone else experience this?

That’s weird. If you can get a screenshot please send it here.

Usually this is related to their email provider blocking Glide from sending the email, from what I have seen in this forum. Please check if they use the same email provider and/or domain name.

If the user clicks the “x” to hide that pop-up, does the “email field” appear?

I was told nothing happens when the X is clicked.

Here is my experience on Safari.

This video won’t play for me. Why is the block showing that says add to Home screen anyway? When I test the app I don’t see this block.

If I recall, the video just showed that he clicked the X on the popup to close it. Underneath it, was the entry box to enter an email address.

All PWA apps have the option to be installed on the user’s home screen as a web app. Because of that, the pop-up will display once, the first time a user visits the app url. Safari on IOS and Chrome on Android are deeply integrated with the OS and allow the app to be installed. Because of that, they are the only mobile device Browser/OS combinations that will provide the option.

If you do not see the pop-up yourself, you have either dismissed it previously, are using the installed version of the app, or are not using a compatible browser/os combination. The only way to get it to come back, if you chose not to install the app and dismissed the pop-up, is to clear your browser cache. Either the entire cache or the cache for that specific url.

1 Like

OK thanks.

1 Like

You can use this link instead to view the video:


That worked. Thanks.

1 Like