"Reference" Not working properly

Hi I am having an issue with the reference equation “Winner=Commitment:Group Name: Multiple”. I’ve already checked to make sure there weren’t any misspellings and it is not. I’ve also used the data editor as an alternative but it will not associate the data to the right category.

I thought maybe it was because I am referencing data that is built from a query formula but I tried on a normal sheet and still to no avail.

Is anyone also having this issue?

Try creating the relation column in the Glide app. You do it in the Data area. I avoided it for a while but finally started to use it and it works great.

1 Like

Hi George,

Thanks for the response. I actually tried it in the data editor originally and it still didn’t work. I’ll keep playing with it.

Check for spelling, upper/lower case, spaces, etc. to make sure you are comparing similar values. If there isn’t a match, the relation won’t return anything. Also, is the first column of the related table empty? Maybe the relation is working, but only appears empty.