No pin being sent out

Is there an issue with Glide today? For the last five hours I have tried multiple times via Desktop and via mobile device - Glide is not sending out login pins.

Still not working for my App… it’s been 9 hours now. I checked and other Apps are working OK. Seems to be an issue with my new app. Any tips?

Any chance it’s getting caught by your email filter?

I’ve had that happen with other services when a firewall/filter/etc gets overzealous… :upside_down_face:

No i’m afraid that’s not the solution. I have tested other apps and the pin does get through it also worked the first time I used it this morning but now it seems to have stopped working despite repeated attempts to send a pin.

Is there any penalty for failing to enter a pin? For example, a major delay for sending subsequent pins?

Maybe I will try and change the privacy restrictions, so that specific users in the user table can access versus having to belong to a specific company domain name.

Ok that worked. The App successfully sent a PIN to my private email. This is strange though since I could revive Pins at my work email sent by other Glide Apps.