Image picker won’t hold uploaded image

My users and I have identified a bug on the app. When we try to upload an image through the form, as soon as we pick the image and it uploads, the image picker clears itself. I’ve tried restarting my phone to try to resolve it, but it won’t go away. This began today.

@Mark, I’ve sent you a video showing the problem.

1 Like

We experience this as well.
Did you find any solution?

Yes, I worked through this with @Mark on the day it happened and we were able to resolve it.

@Mark - I’d love to get some guidance here

@Yuval Could you share your app and make a video, please?

Sure, I’ll message you

The bug @Yuval has discovered is different. What happens is that when an image is being uploaded in an Image Picker and the user opens a Choice screen, the upload is aborted.

We’re on it.

any updates on this?

@Ron_valderrama This should be fixed. Are you still seeing this?

This is what it does on iPhone 11, 8 and X.

1 Like

@Ron_valderrama Could you share that app, please?

It’s whitelisted. Would you mind if I made a dummy account for you to checkout? Here is the link.

Quick question: How did you get your app onto the Apple app store?

I just packaged it in Xcode. Make sure you make a splash screen in Xcode and assuming all other functionality is within Apple guidelines, you should be good to go.

Note: I found out the hard way that certain glide functionality does not work in Xcode. Glide does not support anything outside the web app itself so proceed with caution.

1 Like

Nice and thanks for sharing that tip :clap: :+1: :+1: