Image component changed?

Hi all,

Is it just me or the image component had changed and is not showing small images in their correct size?
I’ve tried to upload a logo icon which is super small and the app is enlarging it about double the size.
I’ve checked in another app I had where I had also small icon and it got big and now if I want to show the full icon it takes half the screen…

Anyone else saw this ?

1 Like

YES! All the icons that I had small and showing full image are now cropped in the published app! :scream:

@JackVaughan @Mark can you guys share if a change was mad?

I’m also seeing odd behaviour with my image components. The image isn’t resizing properly and when opening the full size image, it’s opening the actual full sized image and not just filling my device’s screen like it used to. When picking different sizes of images in the editor, the image isn’t resizing to fit the new dimensions, it’s just showing a portion of the image that fits inside the dimension (even though “show the whole image” is selected).

Can you please link me to examples of the issue?

@Jason this is likely related to the bug I just reported where “Show the whole image” is behaving the same as “Fill the area”.

Not really as since this had started I can’t present the image as it used to be so you can’t see what the problem

Can you link me to where it is displaying wrong. I can work backwards from there.

look at the top image which suppose to be the logo.
it used to be presented in about 2*2 cm

Thank you that showed me the problem I will have it fixed shortly!

Fix is rolling out now. You should see things working correctly in about 30 minutes.

1 Like

Thank you! I was so worried that the work was lost somehow

Thanks @Jason. Looks good now

hi @Jason, just checked in the editor and not in the app and still have a problem, now no matter what i change the image stays small:

i’ve changed the full to show the whole image and nothing happens.

npe changed the image hight as below. again no change

this is behavior is the same on any change i do


@Jason I still see a problem.
First time the image is opened the zoom seem to be 200%

After the enlarged window is closed and then reopened then the size is correctly 100%

Notice that you could still double click on the image that is 200% and it will enlarge the image even further. But you cannot get the image downsized to 100% until the window is closed

1 Like

The initial enlarge image issue is being worked on. I am trying to reproduce the issue @yinon_raviv is having since it is not showing for me.

@yinon_raviv I believe you may need to force refresh your browser to get an updated version of Glide. Try closing all windows and re-opening it. Your browser may have a cached JS version.