"Could not load network resources"

Hi Marcel, I apologize for not being able to respond earlier, it was in the middle of the night for us. I can confirm that the issue has been resolved and I thank your team for their quick response and accommodating approach.

with best regards

pá 1. 12. 2023 v 1:16 odesílatel Marcel Dubois via Glide Community <notifications@glideapps.discoursemail.com> napsal:

1 Like

Im having the same issue on android and windows. I tried closing, restarting device, wifi/LTE but nothing. What else can I do? Thanks

Try deleting all Glide related cookies, and clearing your browser cache.

1 Like

A lot of my users are encountering the same problem. Specifically on ipad 17.2

Screens are loading but images and related data are not showing.

Making the apps unusable.

Tried clearing cache on ipad devices does not solve the issue

No issue on Chrome on ipadOS

Currently getting the “Could not load network resources” issue on Android mobile, iPhone and on web browser. Anyone else?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.