"Could not load network resources"

New Zealand.

1 Like


1 Like

Czech republic (Europe)

1 Like

Hey guys,

We are still investigating. What devices are you seeing this issue on?

iPad (Safari - not as PWA) error. Chrome on Mac working.

1 Like

Mobile Safari for sure, all different devices and versions. Desktop works well.

1 Like

We have several users with the same issue. Using iPhones. Can’t access in phone browser but are able to access on computer browser. Located in California. Just tested and am able to access on an Android.

Are you using mobile data or wi-fi? Additionally, whichever one you’re on, can you try the other and let us know if there is a change in behavior?

We can se the problem both on mobile data and Wi-Fi. It is same.

Hi I’m having the same problem. New York here and using IOS devices.

We were not able to use our apps all day. Normally needed on mobile. our work relies on it.

On your phones, are you accessing the app via Safari or as an installed PWA?

And what version of iOS are you running?

I tried all, Chrome, Safari, Installed PWA. Using iOS 16

It is same both with pwa and Safari browsers. IOS 15 and 16.

Got the same error on both. I tried on iPad (safari, chrome, pwa), not working. it is working on Mac (browsers and pwa).

Hi Pavel,
Sounds kinda crazy but I have a request. Can you try plugging your phone(s) into a power source and try again? Let me know the results.

Head of Support

Same error with power connected

We rolled back this morning’s release. Please try again and let us know the results.


It’s working for me now. Thank you

1 Like

Working for us as well.