Can't create an app based on google tables

Hello.
Faced with the problem of creating an application on google tables.

  1. When trying to create an application, a screen with access to google account appears
  2. After the screen with access to google docs.
  3. The app is not created, I am thrown back to the home page
  4. Tried 7 times to create the app, no luck.

This is most likely due to the fact that I have two different google accounts tied to my account, how do I delete the extra account?

I apologize for bad English, I translated with the help of a translator.

May I know how this was possible? You should only have 1 Google account tied to your Glide account, if that’s what you mean.

I logged in under one account, and when I chose to use google docs I was asked which account you wanted to use google docs under, so I chose a different one.

What happens if you first sign out of that second Google Account?

I’ve tried all the options for logging in and selecting google docs. The result is always the same, the app is not created and I am thrown back to the home screen

Yes, it seems that the fact that you somehow managed to get two different Google Accounts associated with Glide is causing it to become confused.

My only other suggestion (which often works in these cases) would be as follows:

  • Sign out of all accounts (Glide and Google)
  • Clear your browser cache
  • Delete all Glide related cookies
  • Delete all Google related cookies
  • Sign back into your Google Account (the one you want to use with Glide)
  • Sign back into Glide using the same Google Account
  • Try again.
1 Like

I opened an incognito tab isolated from other browser information. Logged in to my account with the correct emai, but the same situation occurred