Hi :frowning: I can’t even get started on this thing. It keeps saying This account doesn’t have access to google sheets. I keep giving access to the world and his wife but still it refuses. What does it want?

How did you create your glide account? Did you use google authentication to sign in with a gmail account? You can sign in with a gmail email address, but it you don’t use google authentication to sign in, then I don’t think it will have access to your google drive. It needs to connect to your entire google account, including Drive.

I tried again, signing in with my google acc. First it said it didn’t exist. Then it said it was in use by another user (that would be me of course). Finally it took it but when I tried to link to my spreadsheet it said. “Server cannot process the request because it is malformed. It should not be retried. That’s all we know” way beyond me to understand any of this

Does your spreadsheet have data in it yet or is it empty?

It has a small amount of data

I’m not sure would could be the problem. I’ve looked to see if there are currently any issues with google, but I couldn’t really find anything.

At this point, you may want to submit your issue to Glide support. Maybe they can see what’s going on.