Cannot create new app from google sheet

Anybody else experience that it is not possible to create a new app from a google sheet?

Clicking on sign in doesn’t help.

image

1 Like

First, you need to have your own Google account.
Then use that Google account to sign up for Glide.
Then you will be able to enter the Dreamland.
Let’s try again!

@hisashi.fujita I do have a google account and have used it for glideapps the last year :slight_smile:
But right now it doesn’t allow me to create a new app. Have you tried today?

1 Like

Hi Kristian, long time no speak.

My Glide instance is working fine. As you know, I’m in Berlin, so we’re not too far and possibly on the same servers.

Have you tried

  • signing in and out of your Google account
  • signing into Glide in an icognito window/tab (maybe there’s a cookie issue)
2 Likes

Hi,

I have the exact same issue and can’t manage to solve it.
I deleted all cache and cookies, made sure Glide had the right access to my G Drive but nothing changed.
I also signed in and out of my gmail and in and out of my glideapps several times now and still face the same error.

I tested on a “Guest” window in chrome and it ended up working there.

Any idea how I can fix this in my regular chrome instance?

Thx!

Maybe @Krivo knows what solved his issue the other day?

Well. I didn’t find a solution I’m afraid :worried:
Just duplicated an app and went on.