Why can't I have two buttons pointing to different tables?

I have two form buttons that are supposed to be attached to different tables.

When I change the source of one of them, the other one will change too. Why is this happening?

The second form button, for example, is supposed to be pointing at the professionals tables and have a different form, however, it keeps changing when I update the first button. Then when I update this one, it changes the other one to the professionals table and changes that form.

Why can’t I keep them separate? The dashboard is attached to the User’s table.

Any chance you duplicated the second button from the first?

I would suggest copying the elements from the second form, and starting with a brand new action to open a form, then pasting those elements over.

3 Likes

This is called being bound, as alive as death :sweat_smile:
The solution is to replace it with a new button, maybe the problem will be solved.

3 Likes

very good chance i did that, will try making a fresh new button now!

Is your chart completed?

1 Like

do you mean my GA chart with the totals??

Did that help you?

1 Like

yes! just fixed it - thank you!

1 Like

Yes.

I couldn’t figure out where to put the code (i’ve never done it before) so i put a pin on that until I could get back to it lol

Maybe you’re on a Legacy Plan and couldn’t add CSS?

1 Like

i figured out that’s what it was, which is annoying bc i still pay more than the maker plan lol