White screen when trying to edit an inline list

My app’s URL: https://go.glideapps.com/app/7w05WGFaOv0UFSPgObKT

I have a tab with four inline lists, . The first two are set to be Calendar view and have a filter on their inline lists, where the inline list only shows items that haven’t been marked as true (well, to be precise, where Check = False).

The second inline list has no rows that match the filter, and so I can see the generic Glide message that says “No Upcoming Events”. However when I try to edit the features of that inline list the Glide screen goes blank. I can click on the inline lists and edit the features of the other three, but for this one in particular I can’t do anything. I have tried on a PC and on a Mac, and have restarted both machines but still get the error.

Will try attaching a link to a video for you to see too :slight_smile:

This app is due to a client on Friday, would be great to have this resolved sometime. Thanks :slight_smile:

I’m experiencing a similar issue. Hope this is resolved quickly!

@mattbrowning - Are you still facing this issue? I think I started experiencing this today. I have a tab with an inline list as one of the components. When I select an item in the inline list, edit it (using pencil icon) then click “Done”, I just get a white screen. If I force quit the app (on iPhone) the app works fine again. The same issue does not occur in the builder.

Video of the issue: https://photos.app.goo.gl/YnmQZSVno5HxHpS88

I can share access to the app privately if anyone can take a look (don’t want to share publicly)

@Robby_Dewling Could you share this app with me, please?

1 Like

Thanks Mark, I’ve sent you a message with access credentials

@Mark mentioned this is fixed, tested again this morning and it is working fine. Thanks!