Weird Users

Hey guys,

Had a few logins from the following:

How come this is happening?

Looks like you have the hide users email addresses setting enabled.

You’ll find it in the Privacy settings.

NB. It appears as though the Glide team may have stealthily set this to be enabled by default, as I also found it enabled on one of my apps this evening, and I am 100% sure I didn’t enable it myself. @david?

Yeah I definitely didn’t set that, Thanks David!

This should be the new default for new apps only. Do you think it turned on for an existing app?

Yep, definitely happened to me. Did a quick double-take before I realised what was going on.

Thanks, we are fixing this.

1 Like