Trying to submit a template

i have competed a tournament app but when i try setting it up for charge the finish button is grayed out. My business is hooked up to stripe and i added the welcome video, am i missing something?

I’m not aware of any “finish” button. Can you send a screenshot?

next button my apologies

Ah…template. Renamed your post. What if you post the long version of the youtube URL instead of the shortened link?

still doesn’t work, if i change price to free it will allow me to click next … weird / frustrating

This one is beyond my help. Something about your Stripe account is conflicting. Is your Stripe account still in sandbox mode maybe?

hmmm how would i know if it’s in sandbox mode … i filled out all information, should be ok

I think this is the same issue that was identified by another user a few days ago. Maybe @SantiagoPerez can check into it again to see if it’s still an issue.

1 Like

On Stripe on the right upper corner there is a boolean that says “Test Mode”. Check if that is not activated.

still not working

Try adding the whole YouTube URL.

tried … no dice

Send me that url, please!

i can click the next button when i change to free, i don’t think it’s the url but this is it

I am not able to reproduce this.

Try this URL

still nothing … it’s def something with making it a paid app

Could you submit a support ticket?

Please make a video of the whole process with the developer console open.

i’ve submitted a ticket yes … no word yet, i was hoping it was something simple i just missed

1 Like

Ya…can confirm…same thing happening on my end @SantiagoPerez

Only becomes enabled when Price is “free”

1 Like