Unable to upload a paid template

Hello, Glide community! This is my first comment :grinning:

I am trying to upload a paid template connecting my Stripe account, but I don’t know why once I change the price from “Free” to any amount, the “Next” button gets deactivated.

I am missing something? My Stripe account is correctly connected.

Thanks for your help. :pray:

Hi Celia,

Welcome to the community :partying_face:

Same issue :

I think the workaround for this :

Not sure If this is fixed. Maybe someone can confirm?

Hope it will be fix soon!

Thank you

We are working on a fix.

Please transfer your app from that team to another one and try again. This is a test that @Robert_Petitto did and worked for him.

1 Like

@Dilon_Perera and @SantiagoPerez thanks for the welcoming and the quick reply! What do exactly I have to do? I have tried to duplicate the apps and move them to different teams, and do a copy of the copy and it’s not working.

What’s the secret formula? :thinking:

If I submit the template in “Free” mode is there a way to change it after?

Thank you very much for your time and help :blush:


If I understand correctly, you need to change to a different team. In @Robert_Petitto’s case, it seems that he had it in a team then transfer it to his My apps team.

You could try that.

You can submit it for free and change the pricing later. For that, you need to resubmit it.

1 Like

Hello again @SantiagoPerez !

I have built it directly in the “My Team” team so have tried to duplicate it, transfer it to a new team, and transfer it back and I still have the same problem :persevere:

I can upload it in “Free” mode, but when resubmitting it I guess I am going to have the same problem right?

I will wait for the fix then :blush: How do I know when it is fixed? Where do you publish the bug fixes?

Again, thanks for your time.

We will let you know here when it is fixed.

1 Like