Strange issue while syncing manually

Hi Guys,

I have two multiple apps which use multiple different Airtable for data Source.

One App also uses airtable and google sheets as data source.

When I tried syncing data source it gave me an error with code 1035. I assumed it to be an issue and resynced by adding the data source for an app.

When I went to another app immediately tried syncing it gave same error I had to add the correct source again in that app as it was showing the previously added airtable source.

Is this an issue someone faced? Am I doing something wrong?

Would be great if someone could help me.

Thank you in Advance.

Here is screenshot of my data source

Is there any requirement that we have to add multiple sources , which I am not doing?

Regards,
Dilip

Can anyone help me in this ?

Regards,
Dilip

I would suggest submitting a ticket. Do they give you more details about error 1035?

1 Like

Nothing much. I just got this details in the pop up.

Regards,
Dilip

I think I realised what I was doing wrong.

I had added only the Airtable that was necessary for this App.

I think we need to add all air tables that we will use in this and other apps?

When I did that it worked fine.

@ThinhDinh please let me know if this is not a right approach.

Regards,
Dilip

Sorry, I don’t have much experience with Airtable. @NoCodeAndy or @Robert_Petitto might know more if the approach is correct.

Hi @Dilip_Adiga, I’ll see what I can find out.

What’s your Team ID and App ID?

Your Team ID is in the URL of your Glide dashboard, e.g.
go.glideapps.com/o/your-team-id-here

Your App ID is in the URL of the Glide builder, e.g.
go.glideapps.com/a/your-app-id-here/layout

Hi Andy,

HXjEgH94STEHBGy0r5Tc

This is my team ID

Regards,
Dilip