Set Column Values into a relation row do not work

GS to GS not working either

1 Like

In my case, Setting Column Values via a single value/whole row stopped working suddenly. I thought about trying a regular relation to temporarily make it work. Now seems it won’t be working either. All the receiving columns are user specific.

Have this problem too. Affected production users.

I stopped working entirely, app down. I only expected to do 50 or so Covid tests at 15 euro each. Instead I get to buy clothes with my son so he’s ready to go back to school.

…… it would be lovely if it were fixed though …. Rapidos. And rather shocking that basic functionality stopped working.

1 Like

Is this fixed yet?

So far, doesn’t work for me.

This is being hotfixed soon.

8 Likes

The problem seems fixed on my side.
Thanks. Well done.
:+1:

2 Likes

On my side - not fixed

1 Like

Hola everyone!

A fix has been deployed!

Let us know if anything else comes up.

10 Likes

Confirming. Works now, thanks!

1 Like

as I wrote in my old post still I’ve this issue in my no more longer needed old application.
So I dont care if doesn’t work there, but the problem it seems to be persistent.

Thanks! It’s working again!

Hola @MIKAHEL

Could you share a video of this?

Hi Perez,

Is exactly the same of last time, i wrote to you with another email sorry.
https://vimeo.com/637671104/27bfa1518f

Hmmm, that looks like you have buttons on an edit screen that takes you to different screens. I’m not sure if that’s the issue, but a couple of things I always avoid are actions on submit of a form to set column values, and also any navigation to different screens while inside of a form. If I’m in a form, I get in, make my change, and get out. I don’t navigate to other screens.

It’s just an observation from your video. I don’t know what your app does and it might not be the problem, but seemed like a different approach compared to other apps I’ve seen.

3 Likes

Maybe. I made this in order to make possible to write the text via a separate function (a self builded HTML/MARKDOWN textfield) that wouldn’t create a too large content where this was not needed and then to pass back the formatted text (that for now I solved Copying the text to Past in a second time).
the best would be to make it in a kind of Window… but formally would be the same.

I just make a different test, calling the SetColum before to change the screen, and the result is the same. Is like the record’s table is taken in held, and do not give me any chance to update it.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.