Seach Bar Option in Detail Style Disappeared

My app’s URL: https://adgravataisalas.glideapp.io

I noticed that Search Bar in Detail view in Styles is not available.


You cannot add search to a details view unless you enable it on an inline list component in that view.

I have two other apps that have inline lists and they lost search bar. This prints I shared really don’t have it.

Do you see this checkbox in the configuration for that inline list?

I’m not on a PC right now, but what I noticed is that all apps I have that use this feature lost their search bar in Detail view. Another views apparently didn’t get affected.

Yes, I see, and it is checked. As you can see in image below, search bar is not available. It has been worked until yesterday or monday.

Is the inline list in this case empty?

No. There is a lot of data.

I’m still not viewing Search Bar even unchecking and checkin again Search Bar option in an inline list in Detail View. :sob:

Noticed this too in https://concepts.glideapp.io/ . In the Multi level select demo, the top level doesn’t have a search, but levels further down do.

If you can reproduce this issue, it’s not about all my apps, but a general bug. @JackVaughan/@david, could you reproduce this bug like @Jeff_Hager did?

@marcovrj @Jeff_Hager - I’ve replicated your app (I think) and can’t reproduce the issue. At all cases I’m able to enable search on list view and inline lists.

Could one of you be so kind and do a quick screencast and explain a little further. https://www.loom.com/

Thanks for your help guys.

@Jeff_Hager, could you do it?

It’s exactly same issue I’m experiencing. Thanks for your report.

That’s clearly a bug. Thanks for the reproduction, @Jeff_Hager! We’ll fix it soon.

We found the bug. The fix will probably roll out Monday. Sorry for the trouble, and thank you all again for reporting!

2 Likes

Still not working for me. Is it working for you @Jeff_Hager?

It looks like it’s working in my app. Is there any chance you turned off search for your inline list when trying to get it to work last week?

I have tree apps working this same way. I turned off and on to try and still not working. Perhaps some scenario I’m using affects it. In my case, like prints bellow, in Detail View, the first field in page is a Rich Text. I don’t know, but perhaps this kind of thing is affecting this Search Bar to don’t show. Are you sure it’s working for you?