Problems signing into Glide

Hi, my name is Diego and I’m having problems accessing my account. The situation is that when placing the access email, the glide page remains with the message: “Signing in…” and never loads. Could you help me check what’s going on? This problem occurs in all browsers.

The first thing I would suggest would be to clear your browser cache and all cookies, and try again.

Hi Darren,

Whether we have to live with it or any other solutions coming for this.i cannot expect the customers to do this everytime I change which needs to clear the cache.

Your customers are signing into the Glide Builder???

1 Like

It’s the app even If I change the logo I need to uninstall it and clearing the cache.i know what’s the problem I do this,but am I tell my customers to do the same?

I replied for your answer to clear the caches.


I have the same problem from 2 days ago :roll_eyes:

The Google authentication is failing and I can’t open any APP using Glide Editor nor run any APP with domain.

The problem isn’t the PC, phone nor any cookies unfortunately, the problem is my IP address which is blocked by any Google service or Glide component. None Glide APP is able to run on any phone/PCs if I use the current IP assigned by my ISP.

This is the error message I receive when I try to run any APP on my PCs or phones at home

This is what I have when I try to open Glide Builder :rage:

and using a Chrome’s Incognito Windows, I have more details about this issue: the ugly “Could not getOAuth2TokensForGoogleSheets: undefined” error message

I have narrowed the causes of this trouble and I have no doubt that a kind of Black List is working on Glide side blocking my connection (IP) so far.

I hope it helps Glide team to fix this issue.


It’s not related to your original post, but this has already been documented.

1 Like

Exact the same error here.

I’m just creating my account but I can’t login. I tried several browsers and computers, deleted coockies and cache, but nothing works.

Also, I checked services status and everything is up.

Any suggestions,