Cannot sign in with Google

My App/Pages Support link:
Applies to Glide not an app.

Describe the bug:
I cannot log into Glide using Google

Expected Behaviour:
Log in screen appears

How to replicate:
Try to log in with Google

Screen Shot 2022-09-26 at 2.26.46 pm

When you say applies to Glide, I assume you mean the Glide builder?

I just tested signing out and signing back in again, and it seems to be working fine.

My suggestion would be to first clear your browser cache and delete any/all Glide and Google related cookies, and then try again.


I have the same issue and error message as at Sept 29, unable to sign into Glide Builder on Safari on Mac. Have cleared history and cache multiple times. I can sign in to other platforms using Google sign in on the same browser (Safari on Mac). It’s Glide that is failing.
I can sign in using Chrome browser on the same computer.

But have you deleted cookies?

In my experience with these types of issues, more often than not the issue is resolved when all Glide & Google related cookies are removed.

Hi Darren, yes I did that as well. 3 times now. Attached is screenshot of having cleared cookies, going back into Glide Builder (which obviously triggers new cookie) and I get the same error message.

As an aside - to log into this chat and respond, I used the Google sign in through Safari on Mac. No problem.

Eventually this worked for me, but not sure why it is a pain all of a sudden. I could access all other Google services fine. So it is a Google thing or a Glide thing?

I cannot say for certain, but I was not able to use Google to log into UPS today. It kept going in circles.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.