Problem with list item in the app


I created a app for our podcast it was working well until recently. When i edit the app in glideapp all is well. I have a list style setup where you can choose a style of film then a film to arrive at the third level with a link to the podcast episode.

But when i share the link it don’t work anymore. Programme_Double (
At the second level there is a blue Dot where it is suppose to have the > and access to the third level of the list with the link. But in the editing mode all is fine…

Any idea about the problem?


That happened to me too. I don’t know why. You just need to reset the action on the list and it should work again.


Just edit the action on the inline list. Mine still said ‘Show Detail Screen’, but I had to re-select ‘This Item’ for the data setting in those action settings.

don’t seem to work

Can you show a screenshot of your action on the inline list, so we can see if something isn’t configured correctly?

Here are mine. Seem pretty similar.

Looks good. In my case, ‘This Item’ had reverted to blank, but once I selected This Item again, it worked.

Can you try changing the action to ‘Show New Screen’, and then change it back to ‘Show Detail Screen’? If that doesn’t work, maybe try any other random action and then switch it back to ‘Show Detail Screen’. Maybe it will kick-start something.

Did try many action… i see the change in the link but when i come back to the show detail screen the bug is still there

My only other thought is to delete the inline list, then re-add it. If that still doesn’t work, then you’ll need to submit a ticket to Glide Support.

Thank you… it didn’t work.

Sorry I couldn’t help. If you find out the cause, I’d be curious to know too. I think I’ve seen one other similar report of the same issue a few weeks ago.

Do you remember where is the similar report? I did reported the bug but as i am not a pay custumer they refer me to the community.

This is the post. Never got a response when I asked about the action set on their list.