Missing Data

Glide is telling me that there is missing data on my sheet. I see no missing data. When I resync the sheet I lose a bunch of components. Help!

This usually indicates that you have modified the sheet and columns that were there before are no longer there. Did you move columns or delete any either manually or by a formula getting overridden?

I didn’t. Everything is still where it should be.

Do you have a duplicate/backup copy of the app? If you do, make an additional copy before you open that one. If not I don’t know what to tell you.

Maybe one of the Glide team can advised you. @Mark

Yes I duplicated the app. Everything is fine as long as I don’t reload. I tried restoring the spreadsheet to an earlier version but still no luck. I will keep experimenting. Thanks

You duplicated the app and did not change the spreadsheet at all, and then you saw this dialog?

@Todd_Peterson Could you share the app for which you saw the message?

Thanks Mark. I cleaned up my spreadsheet And redid the app and all seems well now. I must have deleted something.