Map not showing


I’ve added a map to my Glide Pages project, but it’s not showing a map. Any idea what I might be doing wrong?


1 Like

Nice reply, but I have indeed filled in an address :).

I faced this exact problem with my Chrome and haven’t been able to find a way out. It does work on Safari, which is odd. Can you try if it works on other browsers?

I have also let the team know about this. Will let you know how this goes.

1 Like

On my iPhone (Safari) it doesn’t work, I’ll try on Safari on my Mac in a bit

For me, it doesn’t work in Safari on macOS as well.

That’s weird. I let the team know already and hopefully there will be a solution soon.

I have the same issue testing my app on my dad’s Iphone:

And I have it as well in the Glide Builder or when I open it on my Mac Mini in Google Chrome when I’m logged in with my google business account … > see this topic: Maps Componenten Invisible / Not Rendering - #3 by ThinhDinh

I assume this might be related?

Yeah it’s still happening to m e on my Chrome browser. It briefly displayed like 3 days ago but then reverted back to blank.

I think it’s also weird that we’re like the only persons that seem to be having this issue. I have it on two instances … and I don’t mind for my personal use. But I would be a bit worried if a lot of users would be using this application, or if it goes wrong in a customer demo.

1 Like

Yeah I agree. I’m not sure what we have done with our Chrome instances to get that error. It works perfectly fine on the same Mac device with Safari.

Worth stating that it works perfectly fine on my new Chromium-based browser - Arc, it just happens to not work in my Google Chrome.

1 Like

I don’t get the map on any device on any browser. Not on my Mac with Chrome or Safari, not on my iPhone with Chrome or Safari

I’ve been waiting for a while now to publish a project which is dependent on a map, but I can’t do anything

I’ve tried Firefox and Edge on my mac as well. Doesn’t work. I have been attempting to view Glide Templates to make sure my app mistakes do not cause it, and those also don’t show any maps.

Is there any ETA on when this will be resolved? Especially now the Apps are Classic Apps, and the Pages are the new Apps, the maps should work.

1 Like

@tristan @Ivo_Elbert Can you take a look at this ongoing issue? Thank you.

I al so started a topic in this one…, and experiencing exact the same thing. Nothing works… Edge, Firefox, Chrome.

I started my account, the projects all with a Chromebook using Chrome however…

Ronald Klop

There is a bug currently, so you nedd to change browser language - I know there is a problem with language Danish and Italien. I changed til English - and the it worked

1 Like

I can confirm that.
I switched from the Dutch language on my Chrome browser to English (US) and the map works.

Glide; please fix this asap.

1 Like

I tried this, and it works…

This helps me to build the functionality I want in my app as I can see the map myself in the editor now. However, The people that will be using this app are Dutch, so the majority of them won’t be able to see the map.

Please fix this as soon as possible so everyone can see the map.

1 Like

Thanks for sharing!

I have two users with this problem on Safari - map component doesn’t show.
I don’t see any Safari language setting, but the OS default language is set to English.
They don’t show in the layout editor either.