Issues loading audio files and logging in with pins

My app’s URL: app.lanekennedy.com

I have had several new people sign up for the app// they have been sent a PIN number but they cannot get on the app. They sign up again and are sent a new PIN number and still not able to log in.

Second issue:
I have meditation recordings and they get interrupted with the user auto lock // I have a video explaining to the user to turn that off on their phone but this is not a good long term situation. My users will go else where for sure for total convenience and serenity. How can this be resolved?

Third issue // meditation recordings over 50 minutes turn to error or will not play at all actually. Another issue since I have several teachers submitting long form meditations.

Fourth issue // question about the $999 would that get the app up on the App Store so it could be found by other potential users? And would that $999 fix these issues I’m bringing up here?

Thank you.

You are saying that they enter the PIN and the PIN is not accepted? I have found that sometimes people are a bit impatient with getting the email and then they ask for another one. Then they enter in the first PIN and can’t get in. Is this the behavior your users are seeing?

What you are describing is out of the control of the app. You didn’t say but I know that on an iPhone that is the behavior. Have you seen “native” apps, the ones you get from the apple store or Google store continue playing though an auto lock? It may be possible but those native apps have more internal operating system resources than the web based ones.

I was able to play one of your over an hour audio without issue. I didn’t listen to the entire thing just jumped around and was able to hear it well past the 50 min mark. There is a 10 meg limit on file size for storage with glide storage. Are the audio files hosted somewhere else via links or are they uploaded via Glide and stored on their instances of Firebase?

I do not believe their $999 native app feature is live at this point. Maybe someone from Glide can advise you better.

Thank you for responding @George_B

So, what I have experienced is that I have tried to use a PIN and it didn’t work so then I had to grab a new one which then worked. Users that are trying are looking for the pin, then the pin doesn’t work so they opt for new pin which on the second try it works.

As for sound playing without the phone being on Autolock and simply playing – I go by the meditation apps that are on the market – Insight timer I do not have do anything it simply plays regardless of my screen.

All of my audio files are hosted in my google drive and then placed up in the app. I’m surprised, who did you listen to for longer than 50 mins? I thought I took them all down from this error thing :grimacing:

I’d love insight from the GLIDE team, thank you.

photo
Lane Kennedy
Mindfulness•Meditation•Yoga Nidra
415-340-2886 http://www.lanekennedy.com





Want to Relax? Grab My Favorite Meditation

Let’s Connect.

I did see a few no play and no showing of time, on the last two items on the Practice tab. Deepest Sleep and Afternoon Practice.

Here is a screenshot of the time going past the 1 hour mark.

Once we allow publishing to App Stores, yes, background audio can be improved a lot. We don’t have a timeline for this yet.

We have a Sign-in with Google button in beta–is this something you’d like to try?

2 Likes

Thank you @david What is a Sign-in with Google Button? I’m up for it – I want this to work. :innocent: I’m dealing with SUPER STRESSED out people who are looking for an easy app to get CALM - so when they have to get several pins and give their email each time – Meditation goes out the door… You know what I mean?

Having errors on practices doesn’t make this look great either. (See below)

I’m looking to have this meditation app go city-wide here in San Francisco – I’m the city’s Meditation Teacher so It would be great if I can get this up and going… all the Gov agencies would have access and be using it, which would be amazing, and maybe press-worthy! :crossed_fingers:

Yes @George_B this is odd because I have other practices that do not play they do the error as posted in next message below :point_down:

Can you send me links to the files erroring on load? Almost every time we see this it’s because the links are http.

Or, you are saying every file over 50 minutes goes to an error state immediately? Can you please share a sample?

Yep one minute

All my links are in my drive – just like these