Issue Selecting Options in Data Editor Drop-down Menus

I’m having an issue trying to make a selection in the drop-down menus of the Glide Data Editor. I run into this issue sporadically, but today it’s been happening way more frequently. It’s happening on both Chrome and Safari on Mac. Is this just a bug, or is there something that I’m doing that is causing this?

Screen Recording:

It’s gotten worse lately.
The way to avoid it is to use the search.

1 Like

Thank you! I tried to search and couldn’t find the topic elsewhere.

By using the search, I meant this:

When you use that search to filter the selection, the results are returned as a single list, and so the flakey fly-out menu behaviour is removed from the equation. I’ve trained myself to do this over time. Once you get into the habit, you can work much faster. Instead of clicking/scrolling/eyeballing/selecting, it’s just type 2 or 3 characters and click.

1 Like

Yes, sorry I understood that. I just meant that I had tried to search the forum and couldn’t find people talking about the same issue. Appreciate the quick response!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.