I want to delete the hamburger menu. Or I want to remove the sign-in

from Japan.
I’m using a translation tool.
Sorry for the strange text.
I made it before the specifications changed in February.
I made it public, but the hamburger menu doesn’t disappear.
doesn’t disappear either.
What I made after the new specifications are properly “i”.
Can you tell me in the Screen rec tutorial?
Thank you.https://youtu.be/lO78kd7SKnQ

If you go pro then you can disable the menu

1 Like

Thank you for your reply.
I understand that I need a professional.
But it wasn’t the information I wanted.
Thank you for telling me.

If you have user profiles set up, that may be causing the hamburger menu to show up, because it’s assumed that you would potentially allow user’s to sign in since you have a user profile sheet.

I believe a user profile sheet is set by default on a new app, so you will need to remove user profiles to make the menu disappear.


Thank you for letting me know clearly.

I have deleted the old spreadsheet. When I get home, I will set “public with email” and try to delete the generated user profile.

I will report the progress.

Thank you for letting me know.

treasure kind relations

1 Like

Thank you for giving me advice the other day.
I tried the ↓
1: Signed in active.
2: Signed in several times.
3: Returned to public.
4: Removed login history items.
5: Sign-in does not disappear.
6: Removed login history sheet.
7: Sign-in does not disappear.

P.s When I sign out, the old text is displayed. Is it possible to edit the old specification? Then I think I can solve it.

treasure kind relations

Have you tried removing the “User Profiles” sheet settings? Not the Sheet itself, but the User Profiles setting.

1 Like

Thank you very much for your reply.
I was misunderstanding.
I didn’t know the location.
But I found it!
And it was easy.
I was worried for 3 days.
Thank you for your help.