I can't share a template

I created a model using only the glide tab, published it, copied the link for private sharing, sent it to my friend, he can see the preview of the app, but when he clicks to copy it on the glide it keeps loading infinitely and he can’t access it. Is there a problem with the system or am I doing something wrong?

This is a known issue.

I keep asking for months, but they don’t care even to answer

Thanks for the clarification!

I tried the workaround of sharing the normal link and allowing users to copy, but apparently with this new glide update there is no such option anymore.

Yes, that’s correct.

Your only option at the moment would be to ask your friend to add you to his team. You could then make a copy of the App in your own team, and transfer that copy to his team.

1 Like

It seems together with this thread and my original one posted above, we now have four related threads to this issue:

I was told that the engineers are working on it and a resolution should come soon, however the issue is more complex than it seemed at first glance.

@NoCodeAndy any chance someone at Glide can give an update on this?
I can imagine you guys have been very busy with all the other great updates from the past week.

Best regards!


1 Like

… Anybody knows if this issue is closed? … I try to use the option (Sharing a Template privately) but I have the same symptoms… thanks for you help …

I don’t think this issue has been solved.