I Cant Open A New App Using An Exisiting Sheet

Guys…I’m starting to REALLY HATE this new GLIDE!!!

It’s error after error after error now!!! The old GLIDE was working just fine!! “If it’s not broken…why fix it?”

Now I’m trying to create a new app and when I click the black “NEW APP” button and select one of my existing Google Sheets as the source…all it’s doing is showing 3 lines flexing (thinking) and won’t open.

What’s going on with this?

Sorry to hear you are having problems.

Not that this will help you but I have just created a new app using a google sheet without any issues.

Have you checked everything your end and refreshed your browser?

Here is a good reference for troubleshooting


PS I like the new glide, it has introduced some great new features :smirk:


I had this same problem a few days ago. I refreshed the browser as @Rosewebstudio suggested and it’s been working well afterwards.


Thank you. But I’ve tried this as well…for me, still no luck. And I’ve checked everything on my end and don’t see what could be causing this. So at this point…IDK. But thanks for your responses.

1 Like

Yes, I agree nice features. But more MALFUNTIONS. I know plenty of people having issues now who wasn’t having any (including myself) with the old version.

1 Like