Hi Everyone Newbie to Glide have a login Issue

Good Evening Fellow Gliders

Hope you all are keeping well. I seek knowledge and aid in my quest.

For the past few days, i had login issues. Last month I built an application called Xion Gaming with Glide(Still building).

It’s been going well. However been having issues with users logging in to test the application I am on a free account, so I know I’m very limited so I wanted my team members to test the application just to see what they think.

However here is the problem every time someone tries to log in it doesn’t allow them to log in. At first, I thought they must have reached their limit so then I left it, and now it’s a new month and still having the same issue. It says this app has reached its monthly user limit. Please upgrade for more.

So I then tried also to delete the users and delete the user data as well. There were about 9 users initially on my user table now only 2 of them (that was last month)

So then I decided okay let me try making it public maybe there is an error there so I went into settings and changed the settings here are my current settings.

Screenshot from 2023-12-05 22-23-03

I hope this is enough information.

The Undead_King thanks you greatly :grinning:

When you look at the usage in your team folder, what does it show? Do any of your users still access the app? Just opening the app and being signed in will count them as an active user, even if they are already signed in and happen to open the app.

I don’t think that’s going to do much. When a user is signed in and using your app for the month, they are counted as an active user against your limits. I’m also not clear when the counts start over. It may be based on month on a free plan, but I think on paid plans is based on billing cycle. Point being, it may vary.

So did that allow you to gain access? I assume you had it set to Private before?

No of the users have no accessed the app since it hasn’t let them sign in , and I told them not to access it till I can get it resolved. Yes, it was private before and then I changed it to Public this is my usage from last month till Friday which was the 1st of December

This is my current usage on the app as you can see there is nothing.

It shows that you are within the user limit. Do you have other apps in your team? Is that usage only for that one app or is it usage for all apps in your team folder? Do you still have problems signing in now?

This is the only app I currently have one person did try signing in I asked her but it still gives the same error code. It is my usage for all the apps that is what I selected. under usage on the dashboard.

This is the email I got from Glide 2 days ago so that’s what I don’t understand.

Sorry, I just don’t have an answer for you. I’m not sure why you are seeing conflicting information.

@NoCodeAndy thoughts?

Was thinking that maybe I give it till January and carry on working on the app. Just maybe it would be fine then can try again

1 Like

Thanks for the tag. :slight_smile: I bumped this over to the team; the discrepancy between email, app behaviour, and dashboard reporting makes me wonder if it’s a bug.


Should i provide anything and stop further development for now?