Help with Lookups

Why would a lookup column not display as an option for a component, while other lookup columns are? I’m guessing it’s because it’s built from a multiple relation, but I can’t figure out a different way to do it. See video:

Those subscription links will be the same for all users, yes?
Instead of messing around with relations and lookups, you should be able to just add a couple of single value columns to bring those links into your users table.

Thanks, that worked like a charm!

I think sometimes when you switch a relation from multiple to single, the lookups seem to get confused. It should have worked, but if you run into that situation again, I would first try to to refresh the browser to see if that clears it up and populates the lookup columns. Else, you may have to just recreate the lookup columns. But in this particular case, Single Value columns should work just fine.

Another possibility is that the sheet you are relating to happens to have an empty row with ‘true’ in it, so maybe it was picking up a row that was empty??? Just a guess.