Help please, two apps and neither will load now and I've added loads!

Built a demo and test version of a CrossFit app I’m working on.

The first won’t load at all, previously it was fine, this is a copy of the one below but with sign in removed:

The second will load in the web browser but freezes after the splash screen once added to the home screen of my iphone.

Both of these worked fine until recently and I made some feature enhancements, any tips would be appreciated.

They load on my desktop:

Thank you so much Rohan, that’s good but very odd for me.
The TEST one doesn’t load at all and the DEMO one only loads on browser but not as an app loaded to the home screen on mobile. It just freezes after the opening splash page.

Have you or anyone else encountered this before?
I’ve tried clearing cookies.

DEMO:

Then for TEST:

Both also work for me on an iPhone 6. I didn’t sign in though.

I saved the Demo to the homescreen and no issues encountered.

Maybe restart your phone? Best to get in touch with support if this issue persists.

OK thanks Rohan, I did look for the support option but couldn’t see it from within the app.
Is there email support?

Here you go…

image

Thanks, guess I need to move to paid to get that option! :slight_smile:

I will move to paid, but need to be sure this will work first! :stuck_out_tongue:

Very odd, restarting the phone helped with the main app. Thanks Rohan.

But I still can’t get anything on the duplicate, on mobile or desktop browser. Won’t even load the splash.

Tried duplicating again and changing URL but nothing.

Hi, Just making my first ever app and not very IT literate but I get exactly the same error when I attempt to paste the app link into a new window on Chrome, from the share screen, so can’t get any further!

Working now! Great!!