Help! No one can access my app- connection not secure? attackers?

Someone help! I have no idea what’s happening. No one can get into the app as of today! Do I have a virus??

maybe glide is having an update

It’s been at least 8 hours that I’ve been aware of it, used 5 devices, and that would be a strange response for an update

Have you tried contacting Glide?

I don’t really know if this policy update also affects access to the app

I will def contact them directly if i don’t hear anything specific in the community. Thanks for the link update

Okay, you are welcome
hope it gets resolved soon

No, this is unrelated as none of the new team plans are live yet. I will send this to our Support team

1 Like

Hi Katelyn,

Your DNS settings for your app are misconfigured. They should be pointing at but instead are being directed to a different location serving out an invalid certificate. You need to check your DNS settings.

Unfortunately this is not something Glide can configure for you, you have to configure it with your DNS provider, which is whoever you bought your domain from.

I’m so confused, it was working perfectly for several months until today? Now it’s not pointing at glideapps?

Either you changed the configuration, or your domain provider did. If I had to guess you or someone you work with tried to setup and accidentally the configuration.

1 Like

whoa! I did try to set up a account! so i did it wrong then - ok thank you

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.