Google Drive Problem

When I click on to google sheet option to start creating an app it prompts me to logon to google drive with a red button to press. I am already logged on to google drive and when I press the button it does not give me any options but connects to a work drive link (which I am not logged on to) where the relevant file does not reside. I have tried shutting down and starting up etc etc

Did you use the same sign in for glide as you did for google drive?

I am doing a project for When I first went to glide it only gave me a sign in with google option (which is what I did). It did not give me the option to create an account. My drive is the one associated with my google sign in account

are you currently logged into your work google account in chrome or another browser?

I only use Chrome

So in your chrome browser on the top right is it logged into your personal account. I would suggest logging out of it and logging back in.

ok - will try that

Unfortunately you can be signed into google 2 different ways in chrome. Once in the actual chrome browser, which you see in the top right of the browser and second in the apps in the browser which auto populates your common used saved account.

ok. I will sign out of both. I signed out of one and have the same problem - let me try again

can you send a screenshot of what your seeing when you attempt to create with a google sheet?

When I click on that it takes me to my works shared drive (don’t even know how I am logged on to that)

Ok, you have to be logged into your work account somewhere. Try using incognito mode and logging into google and glide from there, if that works then you know for sure your login is the issue.

Incognito is ctrl+shift+N. Do this while in chrome browser or you can click the settings button top right corner and open new incognito window.

I was experiencing a similar problem yesterday. I ended up using Safari and it worked as expected.

Interestingly when I signed in from incognito it gave me a range of options instead of just my personal google account. I still however end up linked to my work google drive somehow. I will do some more investigation in to how/where I am logged in and post back here

Bad news. I have tried incognito. I have been to password manager in chrome and deleted any logins to other drives. I have logged out of chrome and unsynced it. The login prompt no longer appears but I am still linked to that drive. I am posting here just in case other users have this problem. I am on a mac so I will try safari but that is not really the solution I want.

I tried with Safari and I still have the same problem. I think the problem must be within google - something pointing to this other drive - but for the life of me I cannot find it

I solved it !!! I was sharing the work drive with others and had to remove myself completely. I am not sure how glide chooses which drive to link to but it should prompt you or give you the ability to manually enter it as this is definitely a bug if you have access to more than one google drive account…

Thats great news man!!! I didn’t have a chance to hop on here and see your progres over the last few days regarding the issue but I’m glad you found which one it was and what to do.