Google Login is broken 2

My App/Pages support link:

Describe the bug:
After loging in to google nothing happens, if you try again you get a 400 error.

I notice others have reported the same issue but these topics have been closed. However for me clearing the cache or using another browser didn’t work. Have been struggling with this for almost 2 hours now …

Expected behavior:
This should be fixed immediately

How to replicate:
Try to add new google sheet data source or create new app from google sheets.
After loging in to google nothing happens, if you try again you get a 400 error.

I tried 3 different browers, 2 different computers, 2 different Glide projects, cleared my cache multiple times and made sure cookies were enabled …

Link to demo recording:

Have you deleted (not enabled) all Google related cookies?
Any time I’ve encountered this error, that has always worked for me. 100% of the time.

I just deleted all browserdata … for the third time but it doesn’t help.

Similar problem (link to post below). I’m in Canada, looks like you are in Germany. Could location be part of this?

1 Like

I’m based in Belgium. I think that would be odd.

Agree. I managed to solve my own issue. I was logged in as a team member (with a gmail account) and it didn’t work. When I logged in as the team admin, I was able to link a project to a google sheet (the google/glide interface worked). Not clear if only admins can do this and/or under what conditions.

1 Like

Ok, I’m the team admin of the account but i tried to connect with my personal google account … I’ll try later if it would work if the accounts match, but I think that would be weird if that would be the reason …