Glideapp wont load


I have developed a private app to manage some tasks at my workplace. It has 22 users and it worked fine for some weeks until 10 days ago.

The app is working fine for almost all my team, but I have one person who owns a Samsung J9 and he hasn’t been able to load the app on his phone. Neither directly on the browser or through the “downloaded” app.

I have deleted and reinstalled the app, deleted the browser history and it didn’t work.

How can I fix this?

The app is available on (but it’s not public)

May we know what browser is the person using on his Samsung J9?

He’s using chrome.

Was there any chance the user accidentally use the default Samsung Internet Browser? If he was using Chrome I don’t know why it did not work.

I have the problem that my app onky works when it is already in the browser cach.

New users only see the spinning wheel.

This bug should be fixed until friday.

Perhaps you have the same problem.

In the browser developer tools you can see an error if so. Something like wrong access rights on table…

I tried it on Opera Browser and it worked. Thanks!

1 Like