Blank Screen on page load

My app’s URL: I have 3 apps using the same google sheet, the difference is in the access rights - a public view only version, a public with email version for users to manage their own stuff, and an admin version with full rights.

Everything has been working great until this morning 2 out of 3 show a blank screen on load: (the public one) (the admin one)

(The one for users works fine

Anything I can do to fix? Thank you.

All three loaded for me.

1 Like

Hi, @Anke_Herrmann. Same happens in my app. I reported it yesterday in this post Can't get to a tab in app
It’ll will be fixed.

1 Like

Thank you. That’s comforting to know… because it means that users might not experience trouble.

Still wondering what the cause could be.

I cleared the browser cache and still get a 502 error on the one installed on the pc.

1 Like

@Airton_Luciano_Araga Your bug is already fixed.

This is a different issue. @Anke_Herrmann where do you access the apps from? They both load fine here.

Oh, @Mark! Thanks for fixing so fast and sorry for for this.

I access them via Chrome, I also have them installed on the pc and the mobile (Android) Getting the same problem everywhere.

@Anke_Herrmann What Mark means is, where in the world are you?

We serve from different servers depending on where you physically are. This might be an issue specifically with the servers you are accessing.

@Anke_Herrmann Do you still see this happening?

Hi @mark,

From France, none of my apps load correctly.

Example :

They load after few seconds, start to display the home page, then blank page, then a kind of refresh, and so on.

Oh, I totally misunderstood the question. I’m in Spain and yes, it’s still happening.

It was still happening a minute ago, tried again and it’s fixed now! Thank you!!

Just tried again, and both trouble makers are back to normal. Thanks for everyone’s help! Much appreciated.

Sounds good for me too :ok_hand:t2:

Anke, you can setup one app to provide all these different rights so that you don’t need 3 apps.

I’m having the 502 issue, I’m in the UK.
I have 2 versions of the same app, both are password protected but one has editing features for adminstrators. The admin one fails to load.
I get the initial splash screen then bad gateway.
I have tried using my broadband connection and 4G with the same result on various devices

please send link to one of the apps let us see if it is your connection.

Quick update, just tried using a VPN, from Germany and US and it loads fine.
It must be routing issue somewhere…

Quick update, I just tried using a VPN to simulate access from Germany and US and it loads fine.

It must be local routing issue somewhere.

(You may see this reply twice, tried replying with the VPN still on and it was spam blocked :grinning:)

I’m having this issue from the USA, specifically NYC @Daniel_Sweet @Mark