YAAWL (yet another App won't load)

I’ve had a few users that can’t access my app all of a sudden.
They are all on iOS 16.
I get either black pages, the loader icon just spinning, “A problem reportedly occurred”, or (in the case of Chrome) “Can’t open this page”.

I’ve tried clearing data, restarts, refreshes, and private mode. Sometimes they work, for others they don’t. Some can log in before it stops, others can’t even login.
Any idea how I can dig into this?
Is there a way for me to see the logs for the app?

Support link is:

Glide has problems with Safari and iOS… but in most cases, a simple browser refresh will push loading… I know that is not a solution… I hope Glide will work on it…

Thanks. Unfortunately that isn’t solving it for us.
Let’s hope they do fix it.

Is this still an issue for you? Can you share a link so we can test?

pretty much any app Thinh…

I just tested a Glide App on iOS 16 Safari. It loads normally for me.

yep… today, there is no problem… just tried 2 apps that recently I have had to wait or reload… did they fix it, or is random?

I was unable to recreate it from my side, but multiple users have been complaining. Some can’t get in at all.