Glide Apps and Chrome

Hello,

Is anyone experiencing issues getting Glide Apps site to load in Google Chrome? I am using an updated version of Chrome and have noticed, the page does not load and I cannot work on my app unless I go to Safari.

Can you send us your app’s link so we can test? I’m on Chrome - MacOS Big Sur.

1 Like

Thanks for responding. It’s actually the builder interface. It won’t load all my work, so that I can get in to edit. See screenshot.

That’s weird. Have you tried clearing your browser’s cache/history?

Yep, that’s what’s interesting. My only workaround is working in Safari, which I prefer Chrome over Safari.

Please try clearing your browser’s cache/history and disable any extensions that may affect Glide, then tell us if it solves the problem.

Will do. Thanks.

Also delete any Glide related cookies.

1 Like

Okay, so I deleted cache/cookies and disabled most of my extensions and it is still not loading.

Only other thing I can suggest would be to try it in an incognito window.

Okay, this is what pops up.

Open a new tab in the same window, disable the third party cookie block, then reload your Glide tab.

You’ll need to sign in to your Google account again.

2 Likes

That worked. Thank you.

Note that the fact that worked would suggest that there was something cached within your browser that was causing the problem. So I’m a little surprised that emptying your cache and clearing cookies didn’t resolve it. Could also have been that being forced to log back into your Google account did the trick, but I’m just guessing.

1 Like

I also experienced the same issue.
At first I tried clearing the cache and it worked a few times until that didn’t work. At the moment I am using incognito mode and it seems to do the trick.

I think the issue is with the updated version of Chrome browser.
Even my google Account, I have to constantly login when opening the browser otherwise it goes to “Paused” status and it does not sync.

1 Like

Thanks for your feedback. That could be true with the updated Chrome, because it worked fine before, to my recollection.

I have the Privacy Badger and uBlock Origin Chrome extensions, they often force behaviour like this on a webpage if I don’t disable them for the site. I just got a new computer, so it’s happening to me regularly across the web. Kind-of defeats the purpose of it all LOL.

1 Like

I don’t know if this will work for you as well but I just went to settings and “allowed all pop-ups” from websites.
and then I manually entered the address:
https://go.glideapps.com/o/0

This forced the browser to prompt the login screen and then I was able to log in. I hope this works for you as well.

1 Like