Glide App problems

Does anyone have problems logging in into Glide?.. It takes too long, then stays waiting to load the templates, and if by chance all get loaded, when selecting anyone there is an error saying your app can not be saved. I have just a few rows but still Glide keeps giving me errors… Any suggestions?.. Thanks… I am using Win10 with Chrome and even with Firefox the result is the same… Thanks for your help…

Could this be due to an ad blocker?

Do you mean Chrome may be blocking it?.. I erased all history, cookies, cache and still the problem persisted. I did uninstall Firefox and Chrome, then I did ReInstall Chrome… The login is a bit faster, but then there is an error Proyect Quota exceeded and takes me to the Google Login again, I do it and re enter, choose one template but then it says the app may not save changes or the app can not save changes… I did use another Laptop with Win10 and Chrome and it works fine… It is very strange since this has been happening for only a couple of weeks but before that I used Glide for several months with no problems… Thanks for your support…

Hi Guys, I was forced to change Browser to Opera since Chrome was giving me a lot of problems. It is woking fine now… Thanks… MG

Update Jan25/2021… Opera is today presenting the same problems with Glide… Errors: Proyect Quota exceeded, Could not save your app and then takes me out to the Google Login… I gave up on my Laptop… I am using another Laptop with Win10 which seems to work fine…:thinking::thinking:

1 Like

Is it possible that your computer is running out of memory? Sometimes if your data is doing a lot of calculations, it can start to eat up the memory. I’ve had my processor fan also spin up when the data is doing a lot of calculations.

My Lenovo has 8GB RAM memory and I hardly ever use it but I noticed today that Opera does not open a new browsing window once is closed?. It may be a Win10 or Browsing problem?? :thinking:

Not sure. My first guess would be a windows or browser issue, but I’m not sure what the error means.

Hello, I had that problem a month ago and I tried everything at the time, in the end, digging deeply I discovered that it is a problem of a windows update, the only thing that solved the problem was to return to a restore point when it worked well and deactivate the windows updates hope it helps you

1 Like

Thanks, I could not do it as I had not created a previous restore point. I did uninstall all recent software updates except one Security update and I reprogramed all new Updates till March but the problems continue, I tried again with Opera and Chrome but nothing worked… I am considering doing a full restore to the Laptop. Regards… It seems to be a problem with all Browsers in my Laptop???..

Open the Settings panel. Then click Update & Security> Recovery> Reset this PC> Get started. Once the button to start is pressed, a pop-up window will appear that will give you two different options to reset your computer: one is keeping your data and the other is deleting everything I recommend you do the first one is the only solution that I know friend

1 Like

Update: 28Jan2021 》 I did a complete Restore which took several hours. Started up faster, updated Edge, Downloaded Chrome and did try Glide… Same Problems #&%*… tried with Edge and kind of worked, only error is App Could not save your app but trying a few times it works, some times when selecting a template it takes you to the Google Log in again but insisting it works… I an evaluating continuing with Glide or going with some other… I will give it another try with Firefox and then I will decide what to do next… Google Chrome hates Glide in my Laptop which is very strange… I wonder if it may be my Glide account??.. Thanks for your time… Regards, Mario.

hola Edgecromiun works perfect for me without problems, it is faster than chrome, complement it with your hardware and you will see a big difference, on youtube you can find how to do it

Update Feb012021 》 I did install Chromium, a sligth better performance but keeps giving same errors… Edge al least let me in and even with errors let me do changes and saves the app sometimes. It seems that my work with Glide is a bit limited but I have a lot of patience… Thanks

Update Feb05/2021, Tanks to another Glide user I did proceed to uninstall my Antivirus and Happily I am back into Business using Glide. Both Antiviruses Avast and McAfee were causing my Laptop to fail when accessing Glide. I am now just using Win10 Windows Security and everything is back to normal. Thanks for your help and support. Regards, MG